Network timeouts
Incident Report for Honeybadger.io
Resolved
This incident has been resolved.
Posted Nov 25, 2020 - 08:26 PST
Investigating
We are seeing long response times due to apparent network issues.
Posted Nov 25, 2020 - 07:48 PST
This incident affected: API.