Slowdown in sourcemap processing
Incident Report for Honeybadger.io
Resolved
This incident has been resolved.
Posted May 17, 2018 - 07:01 PDT
Investigating
We are experiencing delays in sourcemap processing. This may result in some error backtraces not being enriched properly, but otherwise error report ingestion is not affected.
Posted May 17, 2018 - 06:24 PDT
This incident affected: API.