Error ingestion API is down

Incident Report for Honeybadger.io

Resolved

The EU API has been restored.
Posted Oct 22, 2025 - 06:16 PDT

Monitoring

The US API has been restored, and the EU API restoration is in process.
Posted Oct 22, 2025 - 06:11 PDT

Identified

API ingestion of errors has been interrupted. We are deploying a fix.
Posted Oct 22, 2025 - 06:09 PDT
This incident affected: API.