Heroku log drains experiencing intermittent connectivity problems

Incident Report for Honeybadger.io

Resolved

This incident has been resolved.
Posted May 01, 2018 - 10:19 PDT

Investigating

We are currently investigating this issue.
Posted May 01, 2018 - 09:38 PDT