Increased response times and timeouts
Incident Report for Honeybadger.io
Resolved
This incident has been resolved.
Posted Feb 06, 2024 - 15:19 PST
Monitoring
We've resolved an issue with query contention, and web application service has been restored. Our API pipeline was unaffected by this incident. Some charts on the reports tab may be outdated until we update project counts. We'll continue to monitor the situation. Sorry for the inconvenience!
Posted Feb 06, 2024 - 15:03 PST
Identified
We've identified an issue with aggregate database queries and are working on a fix.
Posted Feb 06, 2024 - 13:42 PST
Update
We are continuing to investigate this issue.
Posted Feb 06, 2024 - 13:02 PST
Investigating
We are currently experiencing elevated response times and timeouts from our web application.
Posted Feb 06, 2024 - 12:59 PST
This incident affected: Web Application.