Web app not responding
Incident Report for Honeybadger.io
Resolved
The issue is resolved. It was a hardware problem with the server which runs our web app.

What's that? You say we shouldn't have single points of failure? We agree! We've spent the past few months preparing to move web application hosting to EC2 and plan on cutting over sometime in the next 2 weeks.

Exception reporting was not affected by this outage.
Posted Jan 10, 2017 - 14:44 PST
Monitoring
The web app is back. We're monitoring to see if problems return.
Posted Jan 10, 2017 - 14:21 PST
Identified
We've confirmed that problems are limited to the server hosting the web app. Your exceptions are still being recorded, and notifications are still being sent. We'll post more information as it becomes available.
Posted Jan 10, 2017 - 14:00 PST
Investigating
We are currently investigating this issue.
Posted Jan 10, 2017 - 13:28 PST