Insights backlog issue
Incident Report for Honeybadger.io
Resolved
The backlog has been fully processed, so all Insights events should be ingested and available.
Posted Jul 24, 2024 - 20:06 PDT
Monitoring
We have successfully pushed a fix and are waiting for the backlog to be processed.

I also want to give a reminder that this only affects Insights events; error processing was unaffected.
Posted Jul 24, 2024 - 18:55 PDT
Identified
We have identified an issue with Insights event ingestion backlog. We are working on a fix.
Posted Jul 24, 2024 - 16:42 PDT