Issues processing backlog
Incident Report for Honeybadger.io
Resolved
We identified that our workers had an issue deploying. We deployed a fix and upped our capacity to deal with the current backlog. Everything is back to normal now.

Turns out this issue was related GitHub rotating their public RSA key: https://github.blog/2023-03-23-we-updated-our-rsa-ssh-host-key/
Posted Mar 24, 2023 - 02:01 PDT
Identified
We have identified the issue and are working towards clearing the backlog.
Posted Mar 24, 2023 - 01:40 PDT
Investigating
We currently are having issues processing our notice backlog. We are looking into the issue.
Posted Mar 24, 2023 - 01:05 PDT