Problems with search
Incident Report for Honeybadger.io
Resolved
Everything is back to normal, and the backfill is complete.
Posted Feb 25, 2021 - 13:25 PST
Monitoring
Our cluster has resumed normal operations. We are now indexing data as it arrives, and we are starting the backfill process to index the data we didn't index since this incident began.
Posted Feb 25, 2021 - 11:46 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 25, 2021 - 06:25 PST
Investigating
Our search cluster is having problems — searches and some charts are not currently available.
Posted Feb 25, 2021 - 04:39 PST
This incident affected: Web Application.