Delays in data appearing in search results
Incident Report for Honeybadger.io
Resolved
This incident has been resolved.
Posted Nov 19, 2020 - 22:12 PST
Investigating
We are currently experiencing a delay in the data that is being returned in search results, which includes the list of notices displayed on the error detail page. Error ingestion and search indexing are not affected.
Posted Nov 19, 2020 - 21:50 PST
This incident affected: Web Application.