Delays in error processing

Incident Report for Honeybadger.io

Resolved

This incident has been resolved.
Posted Oct 20, 2025 - 12:58 PDT

Monitoring

Processing has been restored and all systems are normal. We'll continue to monitor as AWS continues to restore service. Thanks!
Posted Oct 20, 2025 - 12:58 PDT

Update

We're continuing to monitor the AWS outage. Errors are being processed, but may be delayed. Uptime checks are also delayed, so you may notice lag with uptime notifications and status page updates.
Posted Oct 20, 2025 - 10:55 PDT

Identified

Our error processing pipeline has been impacted by the AWS outage earlier this morning. Errors are being processed, but the end-to-end latency is much higher than normal. We are working to restore the processing to full capacity.
Posted Oct 20, 2025 - 06:44 PDT
This incident affected: API.