Check-in monitoring
Incident Report for Honeybadger.io
Resolved
We discovered and addressed a configuration issue that caused the delay in processing. Processing has returned to normal.
Posted Feb 12, 2024 - 12:39 PST
Investigating
We are seeing an increased backlog in our check-in processing, which is causing false alarms to be reported. We are investigating the cause of the backlog.
Posted Feb 12, 2024 - 12:22 PST
This incident affected: API.