Data Processing Delays
Incident Report for Honeybadger.io
Resolved
The backlog has been processed and all systems are running normally.
Posted Oct 22, 2024 - 08:30 PDT
Monitoring
We have identified and corrected an issue in our data processing pipeline that may have caused delays for some customers. No data has been lost and the system should be caught up shortly.
Posted Oct 22, 2024 - 06:35 PDT