API and Web App May be Unavailable to Some Users
Incident Report for Honeybadger.io
Resolved
We have switched all affected systems to new certificates and everything is back to normal.
Posted May 30, 2020 - 06:29 PDT
Update
We are in the process of issuing new certificates from a different CA, to work around Comodo's issue.
Posted May 30, 2020 - 06:19 PDT
Monitoring
The unavailability is being caused by an upstream SSL problem. Comodo (our CA) is being flagged as "untrusted" by clients. See this tweet for an example: https://twitter.com/aitorpazos/status/1266703889786691584

We are currently monitoring the situation, as well as investigating other solutions.
Posted May 30, 2020 - 05:33 PDT
Investigating
We have experienced a drop in external traffic which leads us to believe that some customers may not currently be able to access our service. At this time we suspect that the issue is caused by network problems outside of our own systems, and we are currently investigating to confirm this.
Posted May 30, 2020 - 04:56 PDT
This incident affected: Web Application and API.