API issues
Incident Report for Honeybadger.io
Resolved
Our primary redis instance was having a bad time. This has been fixed, and now we're back to normal.
Posted Feb 14, 2023 - 08:22 PST
Investigating
We are seeing increased error rates for our API
Posted Feb 14, 2023 - 08:10 PST
This incident affected: API.