Timeouts and Processing Delays
Incident Report for Honeybadger.io
Resolved
It looks like the S3 problems are resolved, so we are back to normal.
Posted Mar 20, 2018 - 09:13 PDT
Monitoring
We are experiencing timeouts in the UI and processing delays due to increased errors rates from S3.
Posted Mar 20, 2018 - 08:38 PDT