Email delivery is being delayed
Incident Report for Honeybadger.io
Resolved
This incident has been resolved.
Posted Dec 16, 2022 - 15:07 PST
Update
We are continuing to monitor for any further issues.
Posted Dec 16, 2022 - 14:21 PST
Monitoring
Our email provider is having problems delivering emails, so our outbound email deliveries are being delayed.
Posted Dec 16, 2022 - 11:19 PST
This incident affected: Outbound email.