Error processing delays
Incident Report for Honeybadger.io
Resolved
We are now back to normal operations.
Posted Nov 11, 2017 - 01:55 PST
Monitoring
We've identified and routed around the cause of the slowdown. We're working through our backlog of delayed notices.
Posted Nov 10, 2017 - 23:15 PST
Investigating
At around 9:30 pm PST we started experiencing delays processing error notifications. We're investigating the cause of this.
Posted Nov 10, 2017 - 22:12 PST