Search indexing delays
Incident Report for Honeybadger.io
Resolved
This incident has been resolved.
Posted Nov 24, 2016 - 13:34 PST
Identified
Our search cluster is having delays with indexing, which is resulting in the latest data not showing up in search results and timeline charts. We are working to resolve the issue.
Posted Nov 24, 2016 - 08:38 PST