Delays in processing
Incident Report for Honeybadger.io
Resolved
It looks like we're coming out of the woods. The backlogs are gone, EC2 instances are booting once again, and processing volume is returning to normal.
Posted Dec 07, 2021 - 14:19 PST
Update
We are continuing to be impacted by problems in us-east-1. We are working our plan to bring up another region.
Posted Dec 07, 2021 - 09:40 PST
Monitoring
Various services in AWS us-east-1 are having problems, which is causing delays in error ingestion.
Posted Dec 07, 2021 - 07:56 PST
This incident affected: API.