Uptime checks delayed
Incident Report for Honeybadger.io
Resolved
We're all good now, thanks folks!
Posted Jan 12, 2022 - 13:14 PST
Monitoring
We've taken steps to resolve the immediate issues; uptime checks should be back to normal. We'll update this incident as we learn more, but hopefully will have this wrapped up soon. :)

As always, please reach out to support@honeybadger.io if you're having trouble.
Posted Jan 12, 2022 - 13:10 PST
Investigating
Uptime checks and some other periodic jobs are not running on time. Uptime/outage alerts will be delayed until this issue is resolved, as well as some stats in the UI.
Posted Jan 12, 2022 - 12:12 PST
This incident affected: Web Application.