Uptime check reports are delayed
Incident Report for Honeybadger.io
Resolved
Lambda is back in business, and the backlog of events triggered during the outage is being processed.
Posted Jun 13, 2023 - 14:37 PDT
Update
Search indexing and notice timeline charts are also impacted by the failures with Lamba. We're continuing to queue updates for processing once Lambda resumes normal operations.
Posted Jun 13, 2023 - 12:34 PDT
Identified
Issues with AWS Lambda are causing our uptime check reports to be delayed. Reports are queued up and will be delivered as AWS services recover.
Posted Jun 13, 2023 - 11:59 PDT
This incident affected: Web Application.